Intermediate PowerPoint 2013

Welcome to Intermediate PowerPoint 2013! Before diving into the “intermediate” portion of this tutorial, please take a moment to just click around and explore the new user-interface of PowerPoint 2013. One of the main design changes made is under the File menu, which closely resembles the new Windows 8 OS. These design changes are consistent across all Microsoft Office 2013 applications.

Now that you have seen some of the changes in PowerPoint 2013, go ahead and open up one of your already-made PowerPoints. We’re going to play with it a little bit while learning about some of the cool features of PowerPoint that most people don’t realize are there. After opening your PowerPoint, re-save it with your last name underscore play, for example: Reardon_play. This is important because we don’t want to mess up your original.

As you look at your playground, across the top of your screen you will see the toolbar, and down the left hand side you will see your slides in miniature. The middle of the screen holds your workspace, where you will create and edit each slide individually.

<table>
<thead>
<tr>
<th>The Master Slide</th>
<th>Shapes</th>
<th>Animations</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backgrounds</td>
<td>Smart Art</td>
<td>Sounds</td>
<td>Saving PowerPoints</td>
</tr>
<tr>
<td>Photo Album</td>
<td>Charts</td>
<td>Hyperlinks</td>
<td>Video</td>
</tr>
<tr>
<td>End of Tutorial</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The Master Slide

1. Now it’s time to meet your master, er, to look at the Master slide. The Master Slide allows you to edit all style elements of your slideshow at once, and when you are done it applies those changes to your whole slide show. Across the ribbon (top part) of your toolbar, one of your options is View. Click on it, and you will see the sixth option is Slide Master.

Click on it, and your content goes away, to be replaced by what is called "master content."

Click to edit Master title style

- Click to edit Master text styles
  - Second level
    - Third level
    - Fourth level
    - Fifth level

Notes on editing the Master Slide: First, make sure your titles are in at least 36 pt. font. Forty point is even better. First level headings should be smaller than 28 point, always. Good graphic design rules say to have no more than three types of fonts (colors, styles, etc.) in one document.

2. To exit the Master slide, first save your PowerPoint (explained in the Saving section). Then click the "View" ribbon tab and "Normal."

Your slide should reflect the changes you made in the Master Slide.

Backgrounds
3. Next, let's change your background. Click on the Design tab on the ribbon and choose one of the backgrounds available. To find more background themes, you can click the arrows to scroll through them all.

4. After choosing a background theme, look to the right of the options. You will see a set of variant options, this time with the same theme but in different colors. You can choose one of those options, or you can click the "more" icon to change the colors, fonts, etc. and create your own custom background. Keep in mind that the font changes made here won't always override the Master selections. You may have to make those changes in the Master Slide to make it work.

5. Beside the variant options, you have a drop-down menu for slide size. This is one of the new features in PowerPoint 2013. The default, as you may have noticed, is widescreen. This is likely due to the growing popularity of widescreen computer monitors and televisions. Nevertheless, you do have an option to change it back to the standard orientation that was customary in PowerPoint 2010.

6. Next to the Slide Size icon, the last icon on the Design ribbon is called "Format Background." Click this button.

Another change to PowerPoint 2013, as you'll notice here, is that instead of bringing up another window for format changes, it comes up right on your PowerPoint window as a side bar. This can be helpful because it will change your document as you make changes, allowing you to preview everything. In Format Background, you can change the fill to Solid, Gradient, Picture/Texture, or Pattern. You also have the option to hide background graphics, which will hide any pictures you may have put in the background. Below these selections you can then change the color and/or transparency of the background.

Once you have made your selections, you can either set it to only that slide by simply clicking the x in the corner:

Or you can apply it to all slides by clicking the "Apply to All" button at the bottom.

If you decide you don't want to change it at all, you can click "Reset Background" to change it back.
Photo Album

Let's look at the photo album option. Have you ever taken a disk full of pictures and wished there were some quick way to turn them into a presentation? PowerPoint's photo album option makes that process a snap.

7. First click the Insert tab on the ribbon and then click the "Photo Album" icon.

8. Choose "Insert picture from: File/Disk..."

Clicking here will bring up the Picture folder on your computer. If your pictures are there, you can select them. If they are not, you can browse for your pictures. When you find your pictures, click the first one, then hold down the control ("Ctrl") key and click on each picture you wish to include. If you wish to include all of them, click on the first one, hold down the shift key, scroll down (if necessary), and then click on the last one. Then click "Insert."

Click "Create" and edit as necessary.

Back to Table of Contents

Shapes

9. One of the cooler functions that PowerPoint provides is the shapes function. You can find the shapes function under the Insert tab on the ribbon.

If you want to highlight text, backdrop pictures, or just add some action to your PowerPoint, shapes is the tool. It also allows you to "override" space restrictions in templates, if you need to. Or, if you're making your own design, shapes helps you to create a nice text spot. For example:

10. To start working with shapes, click the shapes icon. You will see a variety of shapes options.
11. Click on the shape to choose it, and then you will see a small cross appear where your pointer was before. Click on the slide and drag your mouse. Your shape will appear. Likely, it will have a color. You can change a lot of things about this shape. Notice you have the rotator tool at the top, and the square handles to manipulate the shape.

12. Right click the shape and choose "Format Shape" at the bottom of the list. Your Format side bar will come up again, this time with similar options for your shape rather than for the background as we saw before. You will see many options, which you can click through on the Format side bar to see which ones you like best.
Smart Art Graphics

Smart Art allows you to put in a process image or other organization image very quickly.

13. If you click the Insert tab on the ribbon, then "Smart Art," then on one of the categories (all, list, process, cycle, hierarchy, relationship, matrix, pyramid, picture, Office.com), and then on one of the examples, it will tell you what a graphic represents best.

14. All the graphics are fully editable, you can add or remove blocks in a cycle graphic, for example. Click on "Cycle," then click the third graphic from the left on the top row, "block cycle." Then click "OK."

15. You can add your own text and drag the graphic anywhere you want, and you can change the colors the same way you did with the shapes. Right click on any of the chart elements, and you will see the following options.

You can customize graphics not only to help explain class topic in a visual way, but also to match specific examples you may discuss in class.

Charts
The chart option works just as it does in MS Word and Excel.

16. Click the Insert tab on the ribbon and then click "Chart."

As you can see, it is very similar to Word and Excel, however 2013 has changed the format a little bit. Rather than the old layout in which it showed all options on one screen as shown below,

the Charts function now separates it and gives you a preview. When you click an option along the side bar, it then gives you options from that category across the top. When you click an option from the top it gives you an example in the middle of the window.

17. Once you have chosen a chart, click "OK." Your chart will appear on the slide and Excel will pull up a table like this:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Series 1</td>
<td>Series 2</td>
<td>Series 3</td>
</tr>
<tr>
<td>2</td>
<td>Category 1</td>
<td>4.3</td>
<td>2.4</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Category 2</td>
<td>2.5</td>
<td>4.4</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Category 3</td>
<td>3.5</td>
<td>1.8</td>
<td>3</td>
</tr>
<tr>
<td>5</td>
<td>Category 4</td>
<td>4.5</td>
<td>2.8</td>
<td>5</td>
</tr>
</tbody>
</table>

18. You can type your data in or copy-paste it from another Excel document. When you have edited your data, you can close Excel, and your chart will appear edited to your specifications.

19. You can now choose from chart layouts and change the chart type and colors using the "Chart Tools" tab on the toolbar. You can also right click on different parts of the change to see your editing options.

Animations

20. Click on the Animations tab on the ribbon to add animations, where you can animate text or images. Click on the text or image that you wish to add animation to, then choose one of the options, like "Fly In," below. You will immediately see a preview.
Clicking the scroll arrows next to the "Animations" options will give you more options.

The "Transitions" tab next to "Animations" allows you to add animation to the slide transitions, including sound.

21. Back on the "Animations" tab, you will see a button that says "Add Animation." Click your image or text, then click that button.

When you click it, you will see tons of entrance, emphasis, exit, and motion path effects that you can add to your slide items.

You can add animation to text or graphics, and you can add repeated animation to both, as well.

22. Click on some text in one of your slides. You will see the handles and broken line appear. You will also see the "Add Animation" toolbar become active. Click on the "Add Animation" button, and then click "More Entrance Effects."
You will get a list of options with a scroll bar. Choose one to see what it does. You can simply click on the item and get a preview—you do not have to click "OK."

Once you have picked one you like, click "OK." Notice that you get information in your animation toolbar. You can choose whether to start the animations on a click, and whether to set the speed at very slow, slow, medium, fast, or very fast.

Each tool allows you to do different things with the effects. To see what you can do with the one you chose, click "Effect Options."

23. To make your objects come in and exit on lines you draw, you can use motion paths. Select the object you wish to create a custom path for. Under "Add Animation," look at the Motion Paths at the very bottom. You can choose one and then draw how you want your item to move.
To view your handiwork, click on a slide you have added animation to, and then click on the preview button to the far left of your top menu bar.

Sounds

24. We are entering advanced PowerPoint territory here. Save your PowerPoint (if you wish), and close it. Next on your desktop or personal storage device, create a folder and call it "Intermed_PP." Do not put any spaces in your folder names, and don't put any spaces in any image, file, or folder names that pertain to this folder. Now, save a copy of your PowerPoint in (or move it into) this folder. Create another folder inside this folder called “sound_files.”

Here's why: unlike the picture files, sound files do not automatically attach to your PowerPoint. You must create a folder, and I recommend putting a sound folder inside that folder, and keep your sounds in the folder with the PowerPoint. When you put your PowerPoint on a disk to take to class or a conference, load the entire folder. If you email the PowerPoint, zip the folder and email it (right click on the folder and choose send to and compresses zip files). Otherwise, you will open up your PowerPoint at a conference, and you will have no sound. (This rule does not apply to transition sounds.) This rule also applies to video files that you have integrated into your PowerPoint.

25. Now, open the copy of the PowerPoint that you have saved in this folder (if you don't open up that specific PowerPoint, you may find later that your sounds still don't work because you attached them to the wrong copy). The term used to describe the connection you will create between the PowerPoint and the sound is called “pull.” You will tell the PowerPoint where to "pull" the sounds from.

Download some practice sounds. Download these files here. Save it in your "sounds" folder in your Intermed_PP folder.

Sample Sound 1
Sample Sound 2

26. To insert sounds onto your slides, choose the Audio option under the Insert tab. Click on the tiny, black, upside down arrow under it, and you will get several options. Choose "Audio on my PC?"

27. In the window that opens, find your Intermed_PP folder and your sound folder and select SampleSound1. Click "Insert." You may see a warning that a file is loading--be patient. Your sound will appear on your slide, and you can move it around wherever you wish on that slide. Click on the play button to listen to your
sound. The play button disappears when you are not holding your mouse over the speaker icon.

Remember, if you put sounds in your PowerPoint, you have to keep the sounds and the presentation in a folder, and you have to put them all on your disk when you travel. If you separate the sounds and the presentation, you definitely want to check when you reload them, to make sure that they are all "pulling correctly," or are all loading the right files when you direct the presentation to do such loading. When you play sound from the clip organizer, that does not automatically load into PowerPoint, just like images.

When you insert a track from a CD, you want to load it just like you did the mp3 above—you will have to put it in a sound folder and make sure it travels with the presentation, if you want it to play during the presentation.

28. To record voice, click on the "Audio" icon and choose "Record Audio" this time. You will see a sound recorder pop up.

29. Click the red circle to begin recording (you must have a microphone in your computer to do this). Click on the blue square to stop recording, and the green triangle to play back your recording.

NOTE: Some have tried to create voice over PowerPoints with this tool. However, there are several problems with it. First, the sound quality is not very good. Second, the viewer has to have access to your original PowerPoint to hear the recordings (they don't transfer in PDF). Third, the viewer has to click each sound icon to hear your voice—it gets tiresome. Finally, and most importantly, it makes a giant file that take a long time to download, and that probably won't work too well on D2L. If you're going to make a voice over PowerPoints, use a program like Camtasia or Panopto.

Hyperlinks

30. To insert a hyperlink, simply highlight the text you want to hyperlink, and then click the Insert tab and Hyperlink.

You have four options: existing file or web page, place in this document, create new document, or e-mail address.

If you wish to open an MS Word document, PDF, or any other file, you can find and click on it in the window and click "OK," and when you click on the link in the slide, the document will open.
If you wish to insert a web address, type or paste the URL in the address bar, click OK, and when you play the slideshow you should be able to click the link and open the web address.

31. If you wish to jump to another slide, you can do that by choosing the "Place in This Document" option and then clicking the slide you want to jump to. This is useful if you want to make your PowerPoint nonlinear.

32. If you wish to jump to another document, and you haven't yet created that document, you can choose "Create New Document," and even create the new PowerPoint, Word Document, or webpage. For example, if you anticipate that your audience might want to know more about the history of Berlin in your presentation on the Berlin wall, but you are not sure, you can put a few pictures on this extra document, in case the audience asks. You'll be prepared, but you don't have to stop your original presentation unless prompted.

33. If you are putting your PowerPoint on D2L for students, and you want to add a link for students to click to email you, you can do that with the E-mail Address button. This option will sort of transfer into PDF if you have Adobe Professional. You can also add the subject to the email, for example, "I saw your presentation, and my name is ___" to help students remember to tell you who they are when they email.

To preview any hyperlink you made, you have to "present" the slideshow and click on the link there.
In addition to links, you can add actions such as open programs or add sounds to your PowerPoint.

34. Click the Insert tab and then "Action."

You can choose to have your action start on a mouse click or a mouse over, and then you can choose what you want it to do.

35. Choose the File tab, and then click "Save As."

36. In the first column that comes up, choose the main location you want to save your PowerPoint to. The most likely is going to be "Computer."

In the next column, you can either choose one of the folders displayed, or you can click "Browse" to pull up a browse window and look through all of your computer folders.

After you find the folder you want to save it in, click the "Save as type" drop-down menu. Here you can see that you have a bevy of options to save your project as. The most common choices are PowerPoint Presentation and PDF.
Another option to create PDF handouts for your students is to click File and Print.

37. Under "Printer," choose "Adobe PDF."

Next under "Settings," click "Full Page Slides." You can see that you have options for 1 slide, 2 slides, 3 slides, etc. Here is how you can make PowerPoint handouts for your students.

As you can see in the image above, when you choose Adobe PDF, you can choose one of the Handouts options, you can also choose whether to do color or black and white, and you can choose the number of slides per page. If you want to provide your slides to students before class as a note taking aid, the handouts in black and white are a great option to save ink and keep students from constantly flipping during your presentation. You can even save room for notes—that's one choice on the three slides per page option.
NOTE: Studies show that students do not learn as much when the slides are preprinted for them before class. Try the Swiss-cheese method, a method research has shown does promote learning and retention. Instead of every word on every slide, put blanks for students to fill in. It keeps them awake and focused and aids in retention as well. Also, you want to PDF any slides that you make available to students to that they do not "recycle" them for their speech classes, etc.

Videos

38. PowerPoint has several useful features for including videos in presentations. Begin by clicking the insert tab on the ribbon and then selecting Video. Clicking the drop down arrow below the icon will give you the option of choosing an online video or one that is saved on your computer.

NOTE: unlike the picture files, video files do not automatically attach to your PowerPoint. If you are inserting a video from your computer library, select the video file you want to include. After transferring that file to the folder where your PowerPoint is located. I recommend putting a video folder inside that folder, and keeping your videos in the folder with the PowerPoint. When you put your PowerPoint on a disk to take to class or a conference, load the entire folder. If you email the PowerPoint, zip the folder and email it (right click on the folder and choose send to and compresses zip files). Otherwise, you will open up your PowerPoint at a class or conference, and you will not be able to locate or play your video.

39. If you are selecting a video from an online source, the dialog box below will open.

The video will appear while your PowerPoint is being presented and will have the same functions present in its online format.

Happy PowerPointing!